Auto login not working

Recommendations for the Cichlid Room Companion home page or error reporting
User avatar
Pam Chin
CichlidRoom Expert
Posts: 188
Joined: Sat Nov 29, 2003 2:51 pm
Location: Northern California
Contact:

Re: Auto login not working

Post by Pam Chin » Tue Nov 13, 2007 9:16 pm

I am still having to log in each time. And if I close a window, I have to log back in again.

However, I have noticed that if I get a private message in my email, and I click on that link, I am automatically logged on. Lately when I log on, It goes to the board index, and I also get a new window that is at the board index, so two windows. I have no idea what this all means, I just don't want Dan to feel like the only idiot!!

Pam
Cichlid Power!
Pam Chin

I've never met a cichlid I didn't like!
http://s1249.photobucket.com/albums/hh506/PamChin100/

User avatar
Juan Artigas
Administrator
Posts: 1432
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Auto login not working

Post by Juan Artigas » Wed Nov 14, 2007 7:58 am

I will do some extra research in the technical forum of the software. I dont have that problem after I allowed cookies from both cichlidae.com and phpbb in my machine, but there could be some other causes.
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

tanganyikanhunt
Posts: 149
Joined: Sun Jul 16, 2006 2:16 pm

Re: Auto login not working

Post by tanganyikanhunt » Thu Jan 10, 2008 8:55 pm

My machine is set to specifically accept cookies from this website. But in order to post right now I had to log on again. I don't know what else I can do from my end.

Tony Stratton

User avatar
michi tobler
CichlidRoom Expert
Posts: 449
Joined: Thu Nov 27, 2003 2:15 pm
Contact:

Re: Auto login not working

Post by michi tobler » Thu Jan 10, 2008 11:01 pm

Hi all,

I actually never had problem with this... until now! Auto login is not working anymore although I cannot recall that I changed anything.

Cheersm mn
Humans are not the pinnacle of evolutionary progress but only an aberrant side branch of fish evolution - Moyle

Website

Dan Woodland
CichlidRoom Expert
Posts: 3049
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Thu Jan 10, 2008 11:42 pm

I can guarantee it's this site, I have no trouble with all the others where I have to log in.

User avatar
Juan Artigas
Administrator
Posts: 1432
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Auto login not working

Post by Juan Artigas » Fri Jan 11, 2008 12:03 am

You are very likely right... now, I don't know (even after the research I have done) what is the problem, I have very little (if at all) time left to research more into this problem. Now, if you guys have an idea what to do, I am most than willing to try it out. I will personally try to research more into it as soon as time allows me. I am very sorry for the inconvenience. I personally agree with you it sucks.
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

User avatar
michi tobler
CichlidRoom Expert
Posts: 449
Joined: Thu Nov 27, 2003 2:15 pm
Contact:

Re: Auto login not working

Post by michi tobler » Thu Jan 17, 2008 12:12 pm

I don't know why... but ever since a couple of days the autologin is working again just fine... I guess the software has developed personality...

Cheers, m
Humans are not the pinnacle of evolutionary progress but only an aberrant side branch of fish evolution - Moyle

Website

Dan Woodland
CichlidRoom Expert
Posts: 3049
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Thu Jan 17, 2008 2:52 pm

It seems if I arrive at this web page indirectly it logs me in but if I access the forum directly it will ask me to login. It happens on three separate PC's so I'm guessing the new forum software has a bug a boo in it.

Dan Woodland
CichlidRoom Expert
Posts: 3049
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Thu Jan 24, 2008 12:17 am

An update, I bought a new laptop with Vista Home Premium. So far I have no trouble being logged in automatically. Has anyone figured out a fix for XP pro?

Alex Calder
Posts: 249
Joined: Wed Sep 26, 2007 6:06 am
Location: California
Contact:

Re: Auto login not working

Post by Alex Calder » Tue May 27, 2008 3:31 am

If I had to take a technical guess it would have to do with the forum having a different tld(top level domain) than the website. The forums is .info and the site is .com, this can pose a problem for browsers and cookies. I would be happy to help with this "issue" but the button text ghosting as it bugs me more. ;)

Alex Calder
Posts: 249
Joined: Wed Sep 26, 2007 6:06 am
Location: California
Contact:

Re: Auto login not working

Post by Alex Calder » Wed Jun 04, 2008 2:13 am

A little more time and the inclination has yielded the source and solution for the auto login issues.

The forum cookie that holds your login information is set to ".cichlidae.com" and not ".cichlidae.info".
I have a feeling that those of you who are having issues are visiting ".info".

What fixed it for me.
Enter the forum here:
index.php
Login, making sure to check "Log me on automatically each visit"

Always make sure you enter the ".com" tld and not the ".info" tld and you will be logged in.

User avatar
Lisachromis
Administrator
Posts: 2861
Joined: Tue Nov 25, 2003 9:11 pm
Location: Ontario, Canada
Contact:

Re: Auto login not working

Post by Lisachromis » Wed Jun 04, 2008 8:37 am

Thank you for the heads up Alex.

User avatar
Juan Artigas
Administrator
Posts: 1432
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Auto login not working

Post by Juan Artigas » Wed Jun 04, 2008 8:55 am

Thank you Alex!! I will change the links to the forum in the Cichlid Room Companion to cichlidae.com instead of cichlidae.info, hopefully that will take care of the problem.
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

Alex Calder
Posts: 249
Joined: Wed Sep 26, 2007 6:06 am
Location: California
Contact:

Re: Auto login not working

Post by Alex Calder » Wed Jun 04, 2008 9:43 am

I am just happy to be able to give back a little. :)

Dean Hougen
Posts: 135
Joined: Thu Jan 03, 2008 10:34 pm
Location: Norman, OK
Contact:

Re: Auto login not working

Post by Dean Hougen » Wed Jun 04, 2008 10:10 pm

Hey, that fixed it for me! At least for tonight.

Thanks!

Dean
Chair, American Cichlid Association (ACA)
President, Oklahoma Aquarium Association (OKAA)

ACA 2012 Convention in Indianapolis, IN
http://www.aca2012indy.com

User avatar
Thomas Andersen
CichlidRoom Expert
Posts: 1235
Joined: Sat May 01, 2004 10:22 am
Location: Skanderborg, Denmark
Contact:

Re: Auto login not working

Post by Thomas Andersen » Thu Jun 05, 2008 1:47 am

That solved the problem! My auto-login hasn't worked for almost a year now, and each and every time I've jumped back and forth between the forum and the main CRC page, I would have to login again and again and again....

It seems to work perfectly now - you just made my day, thanks!

All the best, Thomas

Alex Calder
Posts: 249
Joined: Wed Sep 26, 2007 6:06 am
Location: California
Contact:

Re: Auto login not working

Post by Alex Calder » Thu Jun 05, 2008 4:02 pm

Thomas Andersen wrote: It seems to work perfectly now - you just made my day, thanks!
And in turn that makes my day. :)

Dan Woodland
CichlidRoom Expert
Posts: 3049
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Thu Jun 12, 2008 3:05 pm

YEE HA!

Post Reply

Return to “Suggestions”