Auto login not working

Recommendations for the Cichlid Room Companion home page or error reporting
Dan Woodland
CichlidRoom Expert
Posts: 3050
Joined: Wed Mar 01, 2006 9:49 am

Auto login not working

Post by Dan Woodland » Sun Jul 29, 2007 10:44 am

Is anyone else having trouble with the CRC page not logging you in automatically? I have no trouble on othe sites..... Thanks in advance for any help. Dan

maddog10
Posts: 56
Joined: Fri Apr 20, 2007 9:02 pm
Location: Huntingtown. MD

Re: Auto login not working

Post by maddog10 » Sun Jul 29, 2007 11:37 am

No problems here and that is the kind of stuff that always happens to me!

User avatar
Lisachromis
Administrator
Posts: 2854
Joined: Tue Nov 25, 2003 9:11 pm
Location: Ontario, Canada
Contact:

Re: Auto login not working

Post by Lisachromis » Sun Jul 29, 2007 12:29 pm

Nope, works for me!

User avatar
Pam Chin
CichlidRoom Expert
Posts: 188
Joined: Sat Nov 29, 2003 2:51 pm
Location: Northern California
Contact:

Re: Auto login not working

Post by Pam Chin » Sun Jul 29, 2007 12:42 pm

Woody,

I am having that problem too, you are not alone!! I used to not have to log on, but lately I do, despite clicking the log me on auto button everytime. I think it has something to do with your cookies, but I am not sure??

Pam
Cichlid Power!
Pam Chin

I've never met a cichlid I didn't like!
http://s1249.photobucket.com/albums/hh506/PamChin100/

PsYcHoTiC_MaDmAn
Posts: 224
Joined: Wed Oct 18, 2006 6:28 pm

Re: Auto login not working

Post by PsYcHoTiC_MaDmAn » Sun Jul 29, 2007 4:51 pm

as a sugestion, wipe the cookies, generally this fixes most forum problems. plus you tend to accumalate these quite quickly, so i myself to a weekly cull and remove 90% of them, and the moment any problems come up i delete the appropriate cookie.

also if your not allready, get an allternate web browser such as firefox (ie not IE, because that has several bugs that cause certain functions not to work,)
Live in the UK?
Interested In Cichlids??
Then join the British Cichlid Association

User avatar
Pam Chin
CichlidRoom Expert
Posts: 188
Joined: Sat Nov 29, 2003 2:51 pm
Location: Northern California
Contact:

Re: Auto login not working

Post by Pam Chin » Sun Jul 29, 2007 8:44 pm

Okay, thanks, I thought it might have something to do with cookies, but help me out here, where are my cookies at. Where can I find them to delete them. I am using an Mac with safari as a browser.

Dan, you know where your cookies are??

Thanks!!
Pam
Cichlid Power!
Pam Chin

I've never met a cichlid I didn't like!
http://s1249.photobucket.com/albums/hh506/PamChin100/

User avatar
michi tobler
CichlidRoom Expert
Posts: 449
Joined: Thu Nov 27, 2003 2:15 pm
Contact:

Re: Auto login not working

Post by michi tobler » Mon Jul 30, 2007 7:46 am

Pam, on the main site of the forum way below you will find a link that says "delete your cookies". I'd try that.

Otherwise you go to the preferences of Safari and in the tab "Security" click on "Show cookies". There you can delete either all of them or just the ones specificly for this site.

CHeers, ,m
Humans are not the pinnacle of evolutionary progress but only an aberrant side branch of fish evolution - Moyle

Website

User avatar
tonytheboss1
Posts: 15
Joined: Tue Dec 07, 2004 3:41 am

Re: Auto login not working

Post by tonytheboss1 » Mon Jul 30, 2007 10:40 am

8) Having the same problem & it's not the cookies. (deleted automatically) It's not critical, just a time saver.
125g Tenecor - Cardinal, Neon & Pristella Tetra - GBR's - Ghost Shrimp - Raphael Cats - Stendker Discus
Rena XP4,Eheim 2075, 2A/C110,MaxiJet 1200, JEHMCO 500w Heater/Controller,29g sick
"Knowledge Gained & Not Shared Is Knowledge Lost"

Dan Woodland
CichlidRoom Expert
Posts: 3050
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Mon Jul 30, 2007 11:23 am

Pam Chin wrote:Okay, thanks, I thought it might have something to do with cookies, but help me out here, where are my cookies at. Where can I find them to delete them. I am using an Mac with safari as a browser.

Dan, you know where your cookies are??

Thanks!!
Pam
If you're referring to my computer cookies, yes, if you're referring to my "other cookies" no! I haven’t had them for along time! :D

I’m sure it’s not a cookies issue. I just completed a massive rebuild of my PC from scratch following a hard drive failure which was preceded by a failure to make a preemptive strike and replace it before it crashed.

It must be something with our PC’s as it works fine at work.

User avatar
Grummie2
Posts: 158
Joined: Wed Dec 01, 2004 2:59 pm
Location: England

Re: Auto login not working

Post by Grummie2 » Mon Jul 30, 2007 12:36 pm

I've got this problem too, but its ok on other sites. I'll have a look at the cookies but I'm pretty sure its not them.
Graham

maddog10
Posts: 56
Joined: Fri Apr 20, 2007 9:02 pm
Location: Huntingtown. MD

Re: Auto login not working

Post by maddog10 » Mon Jul 30, 2007 5:56 pm

Everything has been fine for me on all the forums I visit EXCEPT the ACA forum. I can not even get to that site anymore, computer keeps saying "searching".

PsYcHoTiC_MaDmAn
Posts: 224
Joined: Wed Oct 18, 2006 6:28 pm

Re: Auto login not working

Post by PsYcHoTiC_MaDmAn » Mon Jul 30, 2007 6:34 pm

tonytheboss1 wrote:8) Having the same problem & it's not the cookies. (deleted automatically) It's not critical, just a time saver.
when you say deleted automatically, when. if its every time you shut the browser down (as is an option with firefox) then it removes the cookie that would otherwise log you in. so the auto login may be working for you, but due to the cookie being deleted it cannot tell you are the person coming back. (as a general rule of thumb, it cant work by using you IP, as IP's generally are assigned dynamically,)

think of cookies as a sign saying i am me, and occasionally the sign gets broken, causing problems (best analogy i could think of)
Live in the UK?
Interested In Cichlids??
Then join the British Cichlid Association

User avatar
tonytheboss1
Posts: 15
Joined: Tue Dec 07, 2004 3:41 am

Re: Auto login not working

Post by tonytheboss1 » Mon Jul 30, 2007 7:16 pm

when you say deleted automatically, when. if its every time you shut the browser down (as is an option with firefox) then it removes the cookie that would otherwise log you in. so the auto login may be working for you, but due to the cookie being deleted it cannot tell you are the person coming back. (as a general rule of thumb, it cant work by using you IP, as IP's generally are assigned dynamically,)

think of cookies as a sign saying i am me, and occasionally the sign gets broken, causing problems (best analogy i could think of)
8) NO, no. I'm aware of that. This is set for every 7 days but if I close now & return I'll have to sign in again here but not so on any of my other sites w/ auto sign? (yes the box is chked) Puzzling but nothing to lose sleep over. "T"
125g Tenecor - Cardinal, Neon & Pristella Tetra - GBR's - Ghost Shrimp - Raphael Cats - Stendker Discus
Rena XP4,Eheim 2075, 2A/C110,MaxiJet 1200, JEHMCO 500w Heater/Controller,29g sick
"Knowledge Gained & Not Shared Is Knowledge Lost"

Dan Woodland
CichlidRoom Expert
Posts: 3050
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Mon Jul 30, 2007 8:25 pm

Okay, the only difference for me between my home office PC and work PC is I have IE 7 at home. I'm able to login automatically at work but not at home. I'll look through IE 7 options to see if it's a problem.

Bas Pels
Posts: 2242
Joined: Fri Mar 03, 2006 9:17 am
Location: Nijmegen - the Netherlands

Re: Auto login not working

Post by Bas Pels » Tue Jul 31, 2007 1:39 am

I recently upgraded to IE 7, and I did not even have upgrading poroblems

User avatar
Pam Chin
CichlidRoom Expert
Posts: 188
Joined: Sat Nov 29, 2003 2:51 pm
Location: Northern California
Contact:

Re: Auto login not working

Post by Pam Chin » Tue Jul 31, 2007 8:03 pm

Well I deleted all my cookies, and then I was prompted to log in on all the sites I go to. Tonight I am auto logging in on all of them but CRC?? So it must be something else??? It is not a big issue, I just thought there might be an easy fix.

Thanks!
Pam
Cichlid Power!
Pam Chin

I've never met a cichlid I didn't like!
http://s1249.photobucket.com/albums/hh506/PamChin100/

Davel
Posts: 91
Joined: Fri Mar 05, 2004 4:08 pm
Location: UK

Re: Auto login not working

Post by Davel » Sun Aug 19, 2007 3:44 pm

Has anyone solved this yet because it's happening to me too!

maddog10
Posts: 56
Joined: Fri Apr 20, 2007 9:02 pm
Location: Huntingtown. MD

Re: Auto login not working

Post by maddog10 » Sun Aug 19, 2007 3:46 pm

I jinxed myself! Got a new computer and now I can not Auto-Login either.

User avatar
sidguppy
Posts: 455
Joined: Tue Jan 20, 2004 4:46 am
Location: Brabant; Netherlands

Re: Auto login not working

Post by sidguppy » Tue Nov 13, 2007 2:25 am

old topic, but I have exactly this problem;
the cookie dies a sorry lonely death somewhere.

I can mark it, save it, store it; unfortunately it won't keep.
all the other forums of wich one runs on the very same software -www.tanganyika.nl- don't have this problem

I keep my PC clean and it runs quite well.
"And he piled upon the whale's white hump the sum of all the rage and hate felt by his whole race. If his chest had been a cannon, he would have shot his heart upon it"
Jean-Luc Picard

Dan Woodland
CichlidRoom Expert
Posts: 3050
Joined: Wed Mar 01, 2006 9:49 am

Re: Auto login not working

Post by Dan Woodland » Tue Nov 13, 2007 8:26 am

Here's an odd turn of events. I am an Ohio Cichlid Association (OCA) member and we have a "forum" built into the CRC. We placed a link on our web page to the OCA section for our members to use. If I click on that link I am automatically logged into the CRC but I still have trouble if I try logging in directly to the CRC.

Additionally, if I log into the CRC and check the "keep me logged in" box I and able to go to the CRC catalog and return to the forum and remain logged in.

Post Reply

Return to “Suggestions”