Toxic Sponge Filter???

Discussion about cichlid tank filtration

Moderator: Ken Boorman

Post Reply
User avatar
Brian Shrimpton
Posts: 10
Joined: Fri Sep 28, 2007 10:33 pm

Toxic Sponge Filter???

Post by Brian Shrimpton » Mon May 26, 2008 5:27 am

I just lost a whole 20L of Tanganyika fish that I had been raising up since Feb of this year.

The tank is on my bottom row of three rows so I don't pay as much attention to them as my higher tanks. I have an automatic water change system on my tanks but it does not remove the mum on the bottom. I use Magnum HOT to remove which I had been using on this particular tanks. So the tank was not that dirty looking.

I decide that the 8 Otopharynx lithobates Yellow Blaze Zimbawe Rock fry that have been growing up well with about 8 Opthalmotilapia ventralis Kavala "Congo Blue" 1-1.5" and about 15 Neolamprologus cygnus1-1.5". Since the lithobatse were getting about 2"+ I thought I would move them to another tank to give more room to both groups. So I pull out my ATI Pro sponge filter #5 (coarse sponge) by disconnecting the airline and bringing it over to the edge of the tank into a 1 gal bucket. Since it is a coarse sponge that tends to release the dirt quickly, I usually put a 1gal bucket into the tank, move the sponge filter into it and then lift the whole thing out of the tank but I didn't in this case. I lifted the filter out quickly and then into the one gal bucket. There was not much dirt that ran back into the tank.

I proceed to catch the Otopharynx lithobates in a large net and moved them to their new tank. I noticed that they were breathing a bit heavy but then they had just been caught in the net.

Two swipes of the tank and I had most of them. But I also noticed that the cygnus were not looking all that good. They seemed listless and a few were breathing from the surface. At the time I was not sure if they had been stressed before I got to the tank. So I move the HOT filter that had been cleaning another tank to this one to try and clear the water a bit and to put in some oxygen. I then proceeded to clean the ATI filter. The filter was very dirty, making the water black and I used two buckets of water to clean it.

I head back to the tank and now the fish are all but dead. This is all happening in about 5-10 minutes. I start to do a massive water change and add Amquel to the water to see if it was ammonia.

The Otopharynx Lithobates that I moved seemed to be fine (still breathing a bit heavy), except one I missed, in the first tank that was now among the dead.

These are the kind of tragedies that make me want to leave the hobby. :(

Thinking back to an incident a few weeks ago, I had a 27 gal (glasscages, 12"x36"x12") tank with 3 mature Neolamprologus nigriventris. A buddy of mine wanted the male and since they had not been breeding, I thought I would start over with another group of 12 to see if I get some better pairs. Again, I took out the same type of filter by lifting it out of the tank and moving it to the 1 gal bucket. I put a lot of the tank water into the container since he wanted more of my water to better allow the fish to adjust to the new water in the new tank and added pure O2 to the bag. I forgot to put the filter back into the tank. By the next day the two remaining females were dead. I though that maybe the automatic water change system had low O2 levels and without the filter mixing the water they died from that. The two certainly should have been fine without a filter otherwise since the tank is 36" long.

But the guy that purchased the male said a few weeks later that the male he was dead when he got it home about 30 minutes later.

In light of what happened to my 20L above now I'm thinking that the clogged sponge filter also released toxins back into the tank when I took it out without putting it into a 1 gal bucket first.

Any other theories on what is so quickly killing my fish? Has anyone see this as well?

Brian

dogofwar
Posts: 422
Joined: Thu Jan 18, 2007 10:25 pm

Re: Toxic Sponge Filter???

Post by dogofwar » Tue May 27, 2008 9:00 am

Could the bucket that you're using to rinse the filters have something toxic in it (bleach, insecticide, etc.)?

5-10 minutes is REALLY fast for dirty water or an ammonia spike to occur AND kill the fish.

I keep two air-driven filters in each tank (a box and a sponge) and only change one at a time.

Also, even when I had an auto water change system on all of my tanks, I periodically did a larger water change (once per month) and vacuuming of the bottom.

Bottom row tanks are the ones that most frequently "crash" on me as well: out of site; out of mind :(

Post Reply

Return to “Filtration”