I NEED HELP WITH THE EHEIM FILTER

Discussion about tank equipment (lights, heaters, etc.) & books. Also DIY projects.

Moderator: Ken Boorman

Post Reply
JimmyFrontosa
Posts: 64
Joined: Sat Mar 03, 2012 4:10 pm
Location: Cleveland

I NEED HELP WITH THE EHEIM FILTER

Post by JimmyFrontosa » Wed Mar 07, 2012 6:35 pm

I have a brand new EHEIM 2073 G90 Canister running now for 3 weeks only. Last night i noticed white flakes coming out of the spray bar, i mean it looked like it was snowing in my tank. I didn't know what it was, and than i looked under the tank where the filter is and i saw some kind of bulid up in the water lines (intake and out line). i called the customer service for Enheim and they said that they never heard such a thing, they suggested that my water quality is bad. I just tested my water for all chemicals and all is with in norm.
Does anybody know what is going on? Is there a bacteria growing in the water lines after 3 weeks only ?

User avatar
chc
Posts: 182
Joined: Fri Jan 02, 2004 4:51 pm
Location: Virginia Beach, VA USA

Re: I NEED HELP WITH THE EHEIM FILTER

Post by chc » Fri Mar 09, 2012 8:27 pm

Almost certainly just hard water deposits breaking up. Nothing to be concerned with.

JimmyFrontosa
Posts: 64
Joined: Sat Mar 03, 2012 4:10 pm
Location: Cleveland

Re: I NEED HELP WITH THE EHEIM FILTER

Post by JimmyFrontosa » Sat Mar 10, 2012 7:47 am

at first that's what i was thinking. few people and rep from eheim told me that bacteria is growing in there as a sign of a healthy tank.

deeda
Posts: 255
Joined: Tue Feb 23, 2010 11:28 am
Location: Medina, Ohio

Re: I NEED HELP WITH THE EHEIM FILTER

Post by deeda » Mon Mar 12, 2012 8:05 pm

Nothing to be concerned about, bacteria, algae, etc grows in most, if not all filter equipment.
Dee

OCA member thru 11/2019

Post Reply

Return to “Equipment, Supplies, Books and DIY”