Search issues

Please post any technical issues with the forum here.
Post Reply
dogofwar
Posts: 422
Joined: Thu Jan 18, 2007 10:25 pm

Search issues

Post by dogofwar » Thu Jan 26, 2012 3:16 pm

I'm getting a "search not available at this time" message when I click on "new messages"...

Matt

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Thu Jan 26, 2012 3:25 pm

Matt, please try again a moment later. There is a limitation on search intervals as we have been attacked in the past with multiple searches that brought down the server and with that the forum. Regards
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

User avatar
slimbolen99
Posts: 59
Joined: Sun Feb 27, 2011 1:48 am
Location: Shawnee, KS
Contact:

Re: Search issues

Post by slimbolen99 » Sun Jan 29, 2012 12:30 pm

I had the similar experience the last week or so. In the last two days, however, I have not been able to use the new posts search at all; I get the same message on every attempt; whether it's at 8:00 AM CST or 3:00 AM CST...all the time.

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Sun Jan 29, 2012 12:49 pm

Thanks, I will check into it
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Sun Jan 29, 2012 1:02 pm

I have adjusted settings for searches, giving privilege to users overs guests (that includes search BOTS) and now it seems results for searches are showing again. Please try it
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

User avatar
Philippe Burnel
CichlidRoom Expert
Posts: 1117
Joined: Thu Nov 27, 2003 5:54 am
Location: France/ Normandy
Contact:

Re: Search issues

Post by Philippe Burnel » Sun Jan 29, 2012 1:35 pm

seems to work again
Thanks

Philippe

User avatar
slimbolen99
Posts: 59
Joined: Sun Feb 27, 2011 1:48 am
Location: Shawnee, KS
Contact:

Re: Search issues

Post by slimbolen99 » Mon Jan 30, 2012 12:54 am

Thank you. Works great on my end now.

User avatar
Willem Heijns
CichlidRoom Expert
Posts: 799
Joined: Wed Jun 22, 2005 4:18 pm
Location: Stiphout, Netherlands

Re: Search issues

Post by Willem Heijns » Tue Jan 31, 2012 2:24 am

Well, it doesn't work for me. To be honest, it is starting to become slightly annoying....
Slàinte mhath!

Uilleam

Lee Nuttall
Posts: 428
Joined: Sun Apr 20, 2008 5:14 pm
Location: South Staffordshire UK

Re: Search issues

Post by Lee Nuttall » Tue Jan 31, 2012 2:07 pm

I also get this problem when searching and clicking on new posts. :? The problem can be hit and miss, but has been consistent for the last 3 days.

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Tue Jan 31, 2012 7:43 pm

I am working in this issue, it hasn't been a definitive solution yet. It seems it comes and goes. I have done some research and it seems we are not alone in this problem. I will keep you informed
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

dogofwar
Posts: 422
Joined: Thu Jan 18, 2007 10:25 pm

Re: Search issues

Post by dogofwar » Wed Feb 01, 2012 5:06 am

Thanks much!

I get this error: "Sorry but you cannot use search at this time. Please try again in a few minutes."

Matt

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Wed Feb 01, 2012 8:58 am

Thanks Matt, it seems the same error we all get. I am working on that.
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Fri Feb 03, 2012 8:54 am

I just want to inform that I have been working on the solution of this problem, still unsuccessfully as you can attest, but hope to get a solution soon
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

User avatar
Juan Artigas
Administrator
Posts: 1437
Joined: Tue Nov 25, 2003 7:37 pm
Location: San Luis Potosi, México
Contact:

Re: Search issues

Post by Juan Artigas » Wed Feb 08, 2012 5:30 pm

The search functions are working again after some more research and tune ups, I can not guarantee the issue has been solved but I will keep my eyes open.
Juan Miguel Artigas
Editor

The Cichlid Room Companion
http://www.cichlidae.info

Post Reply

Return to “Technical Issues and Problems”